Segmented dimmer dimming the whole display

When I was testing my apps the view was completely dim when I used OpenXR. Is there any way to fix this? Because none of the objects in my app blends with the real world lighting. Its a completely dark background.

Please disable Post Processing on the URP settings. This is because the segmented dimmer depends on the Alpha values from the final image. Unfortunately, Unity does not preserve alpha when postprocessing or HDR is enabled.

You can also disable segmented dimming all together in the OpenXR Magic Leap Rendering Extensions by setting the Blend Mode to Additive instead of Alpha Blend