Failed to start App sim server

Give us as much detail as possible regarding the issue you're experiencing.
The App simulator has suddenly stopped working.
Error message is Could not start the server
- ZIServerStart(GetHandle(), in_progress_monitor) failed with ZIResult -80 (no Zero Iteration server is running)
I have tried countless reboots, uninstalling and reninstalling the Magic Leap Application Simulator (ZI) Runtime and the Magic Leap Application Simulator Hub Module through the Hub
I have also updated the GeForce Graphics drivers and still the same error.
Logs Attached (363.6 KB)

ML2 OS version:1.2.0-Dev2
MLSDK version:1.2.0-Dev2(Secure)
ML Hub version: ML Hub Version
Server: 3.5 (built Mar 8 2023), Protocol: 17
ZIF (bundled): Version
ZIF (runtime): Version
Magic Leap Application Simulator (ZI) Runtime version:Magic Leap Application Simulator Module Version

Host OS: (Windows/MacOS) Windows 10 Pro 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)

Thank you for your post @stephen and welcome to the Magic Leap 2 Forum. I'll look into the logs you attached and report back.

This just happened to me too. Not sure what caused it. It was working earlier today.

@stephen There are a few lines in MLHug_log4j.log regarding:
Caused by: There is not enough space on the disk

If you clear up %USERPROFILE%\.config\mlvds, that may solve the issue.

Please let me know if that unblocks your issue.